Zum öffnen der JAR-Datei ist nur eine aktuelle Java-Version erforderlich. (Allgemeines)

jimenez, Donnerstag, 27.11.2014, 08:10 (vor 1358 Tagen) @ Martin Vogel

Unter welchen Bedingungen lässt sich das Programm ausführen? Ich erhalte
nur eine Fehlermeldung:

$ java -jar Erddruck-Berechnusprogramm 1 02.jar
Exception in thread "main" java.lang.UnsatisfiedLinkError: no "vtkalglib"
in vtk.library.path, java.library.path or the jar file or dependencies are
not satisfied. Original message: Can't load library:
/tmp/libvtk-8-martin/libvtkalglib.so. Run program with
-Dvtk.loader.verbose=true in order to get more information.
at vtk.util.Library.loadLibrary(Library.java:242)
at vtk.util.LibraryLoader.load(LibraryLoader.java:61)
at vtk.util.LibraryLoader.load(LibraryLoader.java:11)
at inf.v3d.view.ViewerPanel.<clinit>(ViewerPanel.java:23)
at ErddruckProgramm.<init>(ErddruckProgramm.java:57)
at ErddruckProgramm.main(ErddruckProgramm.java:52)



gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum