US-Staatssicherheit warnt vor Oracle-Plugin: Deaktivieren Sie Java im Browser! (Software)

Martin Vogel ⌂ @, Dortmund / Bochum, Samstag, 12. Januar 2013, 09:51 (vor 1960 Tagen)

Wegen gefährlicher Sicherheitsmängel in den Browser-Plugins der Firma Oracle, die eine seit August bekannte Lücke, die derzeit in erheblichem Umfang zur Installation und Ausführung von Schad von Schadsoftware ausgenutzt wird, immer noch nicht geschlossen hat, ruft das US-Amerikanische Ministerium für Staatssicherheit (department of homeland security, meistens mit "Heimatschutzbehörde" fehlübersetzt) dazu auf, Java im Browser schnellstmöglich zu deaktivieren.

Vulnerability Note VU#625617: Java 7 fails to restrict access to privileged code
Alert (TA13-010A): Oracle Java 7 Security Manager Bypass Vulnerability

Quelle: Slashdot

--
Dipl.-Ing. Martin Vogel
Leiter des Bauforums

Heute schon programmiert? Einführung in Python 3 (PDF)



gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum