Bauforum-Logo

Forum Bauen und Umwelt

log in | registrieren

zurück zum Forum
  Mix-Ansicht

Windows 7 vergisst immer sein Standardgateway – Problem mit DHCP (Software)

verfasst von Martin Vogel Homepage E-Mail, Dortmund / Bochum, 23.01.2009, 16:10 Uhr

[image]Hallo,

falls einer der anderen Betatester dasselbe Problem hat, würde ich mich über eine kurze Antwort freuen: Meine Windows-7-Installation in einer virtuellen Maschine (QEMU/KVM) unter Ubuntu Linux ist im Moment von einer geradezu eselhaft sturen Unwilligkeit, eine Netzwerkverbindung aufzubauen. Der DHCP-Server des VM-Hosts wird überhaupt nicht erkannt und bei Zuweisung von festen IP-Adressen vergisst Windows 7 bei jedem Herunterfahren das Standardgateway, sodass diese Adresse immer aufs neue von Hand eingetragen werden muss, um einen Internetzugang zu bekommen. Bei Windows Vista, Windows XP und Windows 2000 tritt das bei ansonsten identischer Konfiguration der VM nicht auf. Über Google finde ich nur Hinweise darauf, dass das wohl schon unter XP sporadisch vorkam, entdecke jedoch keine Lösung. Wer weiß mehr dazu oder hat zumindest ähnliches erlebt?

Nachtrag: Das Phänomen beschränkt sich auf die Betaversion. Der Freigabekandidat von Windows 7 findet das Netzwerk auch nach einem Neustart zuverlässig.

--
Dipl.-Ing. Martin Vogel
Leiter des Bauforums

Heute schon programmiert? Einführung in Python 3 (PDF)

antworten
 



gesamter Thread:

zurück zum Forum
  Mix-Ansicht
Forum Bauen und Umwelt | Kontakt | Impressum
8443 Postings in 4048 Threads, 1094 registrierte User, 22 User online (0 reg., 22 Gäste)
powered by my little forum  RSS-Feed  ^
map | new